Wan-Host - Network | Technical incident with our provider – Incident details

All systems operational

Network | Technical incident with our provider

Resolved
Major outage
Started about 2 months agoLasted 1 day

Affected

Network

Major outage from 3:13 PM to 9:30 PM, Degraded performance from 9:30 PM to 3:39 PM

Router fr-par01

Major outage from 3:13 PM to 9:30 PM, Degraded performance from 9:30 PM to 3:39 PM

31.6.2.0/24

Major outage from 3:13 PM to 9:30 PM, Degraded performance from 9:30 PM to 3:39 PM

Updates
  • Resolved
    Resolved

    The incident with our provider is now resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Because of a technical incident with our service provider, our network is no longer available. A technical intervention is required and will be performed tomorrow morning to resolve the problem. Our customers will be compensated.