Wan-Host - All | Electricity issue – Incident details

All systems operational

All | Electricity issue

Resolved
Major outage
Started about 2 months agoLasted 1 day

Affected

Website

Major outage from 3:13 PM to 8:17 PM

Infrastructure

Major outage from 3:13 PM to 8:17 PM

Node 1

Major outage from 3:13 PM to 8:17 PM

Node 2

Major outage from 3:13 PM to 8:17 PM

Node 3

Major outage from 3:13 PM to 8:17 PM

Node 4

Major outage from 3:13 PM to 8:17 PM

Updates
  • Resolved
    Resolved

    Incident moved to sever relocation maintenance.

  • Identified
    Identified

    We are currently experiencing a power cut. We're working with our supplier to get the power back on.