Wan-Host - Network | DDOS attack – Incident details

All systems operational

Network | DDOS attack

Resolved
Partial outage
Started 2 months agoLasted about 2 hours

Affected

Network

Partial outage from 11:21 AM to 1:21 PM

Router fr-par01

Partial outage from 11:21 AM to 1:21 PM

31.6.2.0/24

Partial outage from 11:21 AM to 1:21 PM

Updates
  • Resolved
    Resolved

    Filters were applied and the attack is now mitigated.

  • Identified
    Identified

    We are currently facing a DDOS attack. We are working with our network provider to resolve the incident.