Wan-Host - Network | Unstable services access – Incident details

All systems operational

Network | Unstable services access

Resolved
Degraded performance
Started about 1 month agoLasted 1 day

Affected

Network

Degraded performance from 8:39 PM to 1:48 PM, Operational from 8:39 PM to 1:48 PM

Router fr-par01

Degraded performance from 8:39 PM to 1:48 PM

31.6.2.0/24

Operational from 8:39 PM to 1:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our service provider has informed us of a network stability problem. Difficulties may be encountered when accessing Wan-Host services.

    We are working with our supplier to get things back to normal as quickly as possible.