Wan-Host - Website | Hight 500 error rates – Incident details

All systems operational

Website | Hight 500 error rates

Resolved
Degraded performance
Started about 2 months agoLasted about 9 hours

Affected

Website

Degraded performance from 3:05 PM to 11:47 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved. Sorry for the inconvenience.

  • Identified
    Identified

    Some of our customers can experience 500 errors on our website. The problem is identified and will be soon fixed.